Arvutifoorum VISTA
http://vista.getforum.org/

Win7 puhas install ja pärast heli null :)
http://vista.getforum.org/win7-puhas-install-ja-parast-heli-null-t2465.html
1. leht 1-st

Autor:  Krooniline [ 26 Mär 2013, 21:31 ]
Teema pealkiri:  Win7 puhas install ja pärast heli null :)

Tervitus.

Pusin siin venna arvutiga ja panin talle windows 7 uuesti peal, aga näe arvuti ei leia enam analoog kõlareid ülesse ehk seda tavalist helikaarti, Kunagi oli tal sama jama ja installisn talle mingi SoundMax softi ja peale seda oli heli tagasi. Nüüd enam ei leia seda õiget ülesse. Proovisin kõike neti õpetusi, aga pole tolku midagi. Kui üritan midagi installida, sisi ütleb, et ei toeta ja ei sobi jne. Kui ma ei eks, siis oli siin ühek kunagi sama probleem ja keegi soovias siin seda soundmaxi ja siis sain eelminekord selle vea lahendatud. Tol hetkel oli lihtsalt heli ära kadunud... Emaplaadilt ei loe välja ka, et kas on Realtehk või AC97 jne.

EDIT: Emaplaat on ASUS P5GPL-X

Ideid ? :)

Autor:  AngelFIRE [ 26 Mär 2013, 22:24 ]
Teema pealkiri:  Re: Win7 puhas install ja pärast heli null :)

Tervist,
Proovi seda driverit: http://www.upload.ee/files/3182088/32ADI4151.zip.html

Autor:  Krooniline [ 26 Mär 2013, 22:46 ]
Teema pealkiri:  Re: Win7 puhas install ja pärast heli null :)

Toimib jah !:) Tänud.
Kaks õhtut juba sellega mauranud ja kordagi pole seda õiget leidnud.
:J

Autor:  AngelFIRE [ 26 Mär 2013, 22:49 ]
Teema pealkiri:  Re: Win7 puhas install ja pärast heli null :)

Võtta heaks :)

1. leht 1-st Kõik kellaajad on UTC + 2 tundi [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/