Arvutifoorum VISTA

Aastast 2007





Foorum on lukus See teema on suletud, sa ei saa muuta postitusi või postitada rohkem vastuseid.  [ 6 postitust ] 
Autor Sõnum
 Teema pealkiri: Probleem ubuntuga.
PostitusPostitatud: 02 Apr 2011, 21:51 
Eemal
Teeb ja toimetab
Kasutaja avatar

Liitunud: 23 Dets 2008, 16:43
Postitusi: 68
Asukoht: Paide
OS: Windows vista home premium
Tervist.

Täpsemalt on probleem selles et ma ei saa hakkama lan driverite peale panekuga.
On vaja sis 919 drierid peale panna aga ta ei luba mula arvutis midagi muuta ja root' ka ei lase panna.
Aga kui kasutasin wifit siis sain ilusti netti aga hetkel seda võimalust pole kuna wifi antenn katki.
Ainukesed lehed kus saab ilma driverita on http://www.google.com ning vista.getforum.org :D nii et hea leht teil ;)

Loodan et aitate.


Top
 Profiil  
 
 Teema pealkiri: Re: Probleem unbuntuga.
PostitusPostitatud: 03 Apr 2011, 10:32 
Eemal
Juhendaja
Kasutaja avatar

Liitunud: 01 Juun 2008, 17:10
Postitusi: 1197
Asukoht: Tartu/ Otepää
OS: Windows Seven / Estobuntu Gnome versioon
Ubuntu.. Mis versioon?
Mis võrgukaart? Mida käsk 'lspci' ütleb?
Root kasutaja õigustesse saad väljendiga sudo , mis asetseb käsus esimesel kohal.

_________________
Windows Seven :P


Top
 Profiil  
 
 Teema pealkiri: Re: Probleem unbuntuga.
PostitusPostitatud: 03 Apr 2011, 13:15 
Eemal
Teeb ja toimetab
Kasutaja avatar

Liitunud: 23 Dets 2008, 16:43
Postitusi: 68
Asukoht: Paide
OS: Windows vista home premium
Eel viimane versioon ma peast ei mäleta numbreid, 10.... midagi oli.
Nii saan netis olla normaalselt kui panen plaadi sisse ja võtan installimisel proovi ubuntut.
Võrgukaart on "919 Sis"
Eile sain root'iga ilusti sisse.
Ma hetkel ei oska õelda mis see "lspci" ütleb kuna ma hetkel installin uuesti ubuntut.


Top
 Profiil  
 
 Teema pealkiri: Re: Probleem ubuntuga.
PostitusPostitatud: 03 Apr 2011, 16:37 
Eemal
Juhendaja
Kasutaja avatar

Liitunud: 01 Juun 2008, 17:10
Postitusi: 1197
Asukoht: Tartu/ Otepää
OS: Windows Seven / Estobuntu Gnome versioon
arvuti läks plaadi pealt tööle ju. Töölaud tuli ette. Terminali saad ka ju kasutada.
Kas on probleem selles, et sa ei saa teisest süsteemist vista foorumisse sisse logida?

_________________
Windows Seven :P


Top
 Profiil  
 
 Teema pealkiri: Re: Probleem ubuntuga.
PostitusPostitatud: 03 Apr 2011, 17:27 
Eemal
Moderaator
Kasutaja avatar

Liitunud: 19 Apr 2008, 00:38
Postitusi: 4184
Asukoht: Järvamaa
OS: Windows Seven
No ega ta ei taha ju iga kord plaati arvutisse panna, kui tahab netti kasutada ... :S

Kuid ehk parandab reinstall probleemi ära. :P

_________________
Üheksa korda mööda, üks kord pihta! Teie küsimused on vastatavad, aga meie vastused on küsitavad...


Top
 Profiil  
 
 Teema pealkiri: Re: Probleem ubuntuga.
PostitusPostitatud: 04 Apr 2011, 22:31 
Eemal
Teeb ja toimetab
Kasutaja avatar

Liitunud: 23 Dets 2008, 16:43
Postitusi: 68
Asukoht: Paide
OS: Windows vista home premium
Sain korda selle, ise enesest läks kord. Kui installimise käigus vajutan klavajuutril nupu millega avab interneti siis tuleb firefox lahti ja saan kõikidel lehtedel käia. Aga kui ma seda installimise käigus ei tee siis pärast saab ainult http://www.google.com ja vista.getforum.org käia.
Aga ühe sõnaga et: Probleemi pole enam nii et võib panna lahentatud teemade alla.

MÜSTIKA!!!! :shock:

Siiski lahendatud!

tudiludi


Top
 Profiil  
 
Näita postitusi eelmisest:  Sorteeri  
Foorum on lukus See teema on suletud, sa ei saa muuta postitusi või postitada rohkem vastuseid.  [ 6 postitust ] 


Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 0 külalist


Sa ei saa teha uusi teemasid siin foorumis
Sa ei saa postitustele vastata siin foorumis
Sa ei saa muuta oma postitusi siin foorumis
Sa ei saa kustutada oma postitusi siin foorumis

Otsi...:
Hüppa:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpbb.ee 3.0.7
phpBB SEO
Terms of Service | Privacy Policy | Cookie Settings | Report the forum