Arvutifoorum VISTA

Aastast 2007





Foorum on lukus See teema on suletud, sa ei saa muuta postitusi või postitada rohkem vastuseid.  [ 35 postitust ]  Mine lehele Eelmine  1, 2
Autor Sõnum
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 19 Dets 2013, 15:29 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Võin seda proovida, aga eriti usku pole, et asi selles on.


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 20 Dets 2013, 20:21 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Avastasin selle, et ei ole vahet kas kasutan brauserit või mitte. Arvuti hangub ka teisi programme kasutades ?
Ma ei oska nagu küll nüüd mõelda ?
Kas asi võib olla BIOSI setingtues ?
Millist SATA ühendust kasutada ACHI või IDE ? Võib asi selles olla ?


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 20 Dets 2013, 20:41 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Leidsinkoha lõpuks kust UEFI mode ära disableda ja nüüd panin ACHI mode peale ja install winni uuesti.
Ennem oli IDE mode peal. Vaatab kas probleem laheneb.


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 20 Dets 2013, 23:07 
Eemal
Tegija

Liitunud: 05 Mai 2009, 15:20
Postitusi: 333
Asukoht: Lääne-Virumaa
OS: Windows 8.1 Enterprise
Hmm endal ka UEFI mode disabled ja AHCI mode peal. AHCI on kiirem kui IDE mode.

_________________
Pilt


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 20 Dets 2013, 23:31 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Siiani eiole hangunud.


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 21 Dets 2013, 13:37 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Aga on olnud kellelgi IDE ja UEFI modega muresid ?


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 22 Dets 2013, 17:47 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Tundub, et hangumise põhjuseks oli IDE mode kasutamine ja pluss UEFI oli enabled.
Siiani kui olen kasutanud ACHI mode ja UEFI on keelatud, pole hangumist täheldanud.
Siit on midagi kõrvataha panna ;)


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 23 Dets 2013, 20:16 
Eemal
Tegija

Liitunud: 05 Mai 2009, 15:20
Postitusi: 333
Asukoht: Lääne-Virumaa
OS: Windows 8.1 Enterprise
Hakkas UEFI huvitama ja panin siis peale kahe masinale. Panin Bios UEFI-ks aga lauaarvuti ei näita nüüd pilti kuni Windows laadinud ära.Läppakaga korras, peaks olema 2013 aasta mudel. Tundub kiirem boot olevat UEFI-ga. Keegi teab kus on list UEFI GOP toega videokaardidest ? Hmm vist aeg uus videokaart osta :D

_________________
Pilt


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 23 Dets 2013, 20:25 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Aga proovi kasutada ka IDE modet ketastel. Säti IDE mode peale ja UEFI enable.
Vaata kas sul ei hangu.


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 23 Dets 2013, 20:29 
Eemal
Tegija

Liitunud: 05 Mai 2009, 15:20
Postitusi: 333
Asukoht: Lääne-Virumaa
OS: Windows 8.1 Enterprise
Ma ei sa biose liigi :D Videokaart vist ei toeta UEFI-t. Vist vaja uus kaart osta. Läppakas hetkel pole käepärast. Pärast pole annan teada kui saab läppakal IDE peale pana.

_________________
Pilt


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 23 Dets 2013, 20:40 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Hmm..ma ei usu, et asi videokaardis. See UEFI onüldse kahtlane asi.


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 23 Dets 2013, 21:07 
Eemal
Tegija

Liitunud: 05 Mai 2009, 15:20
Postitusi: 333
Asukoht: Lääne-Virumaa
OS: Windows 8.1 Enterprise
Ei asi on videos, sest läppakal töötab. Aga Lauarvutis on riistvara 2013 aasta oma aga videokaart on 2010 aasta oma. Netis ka lugesin videokaart peab toetama GOP. Läppakal kahjuks puudub võimalus pana IDE peale. Kui uus kaart on käes siis annan teada. Boot küll hea isegi video pidin tegema (ilma SSD). http://youtu.be/DdpRiS93H00

_________________
Pilt


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 23 Dets 2013, 21:41 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Ma ise ei saa aru boot kiirusest, kuna kasutan SSD ketast. Boot nii ehk naa kiire :)


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 24 Dets 2013, 14:53 
Eemal
Tegija

Liitunud: 05 Mai 2009, 15:20
Postitusi: 333
Asukoht: Lääne-Virumaa
OS: Windows 8.1 Enterprise
Ei see on normaalne kui vahest kiirem ja vahest aeglasem. SSD kasutatakse ikka cache jaoks enamasti aga failid ju muutuvad arvutis. Vahest see pärast ka kiirem/aeglasem boot. Endal SSHD ka vahest kiirem ja aeglasem ja sõbral Intel SSD ka räägib vahest teeb Win 8 1 ring bootimisel aga mõnikord 4-5 ringi ka teeb.

_________________
Pilt


Top
 Profiil  
 
 Teema pealkiri: Re: Windows 8.1
PostitusPostitatud: 29 Dets 2013, 21:42 
Eemal
Superkasutaja

Liitunud: 18 Veebr 2008, 09:08
Postitusi: 674
Okei, teema ammendunud.
Peale UEFI välja lülitamist ja ACHI mode kasutamist töötab arvuti perfektselt.


Top
 Profiil  
 


Näita postitusi eelmisest:  Sorteeri  
Foorum on lukus See teema on suletud, sa ei saa muuta postitusi või postitada rohkem vastuseid.  [ 35 postitust ]  Mine lehele Eelmine  1, 2


Kes on foorumil

Kasutajad foorumit lugemas: Registreeritud kasutajaid pole ja 0 külalist


Sa ei saa teha uusi teemasid siin foorumis
Sa ei saa postitustele vastata siin foorumis
Sa ei saa muuta oma postitusi siin foorumis
Sa ei saa kustutada oma postitusi siin foorumis

Otsi...:
Hüppa:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
phpbb.ee 3.0.7
phpBB SEO
Create a Forum | Terms of Service | Privacy Policy | Report the forum